Mudanças entre as edições de "Pd"

De Pontão Nós Digitais
(Pacotes binarios)
Linha 25: Linha 25:
 
Conclusão: migrar para o ubuntu 32bits. Foi o que fiz, ai no ubuntu 32bits baixei o .deb do Maverick e funcionou e primeira.
 
Conclusão: migrar para o ubuntu 32bits. Foi o que fiz, ai no ubuntu 32bits baixei o .deb do Maverick e funcionou e primeira.
  
 +
UPDATE: Não mais, veja abaixo...
  
 +
==== Instalação do PD Extended 0.42.5 no Ubuntu 64bits ====
 +
 +
    wget -c http://sourceforge.net/projects/pure-data/files/pd-extended/0.42.5/Pd-0.42.5-extended-ubuntu-lucid-amd64.deb
 +
    sudo apt-get install tcllib
 +
    sudo dpkg -i Pd-0.42.5-extended-ubuntu-lucid-amd64.deb
 +
   
 +
Feito.
  
 
=== Clonando  ===
 
=== Clonando  ===

Edição das 23h40min de 21 de setembro de 2011

Pure data.

Instalacao

  • Instale sempre o Pd extended.
  • Obrigado por sempre instalar o PD extended
  • Dê preferência ao pd-extended pois ele possui os externals necessários para a maior parte das aplicações
  • «hick209: você instalou o PD e Gem não veio junto? instalasse o pdextended? eu acho que não...
  • Sacou? Então não dê pala.


Pacotes binarios

Fefo:

Baixei daki: http://puredata.info/community/projects/software/pd-extended

Primeiro instalei o .deb do Maverick (10.10) e não deu certo. Meu ubuntu era 64 bits, e o .deb era 32 bits

Como não tem 64bit do 10.10 instalei do Lucid(10.04) de 64bits, e também não funcionou.

Eu e o vilson ficamos quebrando a cabeça pra fazer funcionar direitinho, e NADA.

Conclusão: migrar para o ubuntu 32bits. Foi o que fiz, ai no ubuntu 32bits baixei o .deb do Maverick e funcionou e primeira.

UPDATE: Não mais, veja abaixo...

Instalação do PD Extended 0.42.5 no Ubuntu 64bits

   wget -c http://sourceforge.net/projects/pure-data/files/pd-extended/0.42.5/Pd-0.42.5-extended-ubuntu-lucid-amd64.deb
   sudo apt-get install tcllib
   sudo dpkg -i Pd-0.42.5-extended-ubuntu-lucid-amd64.deb
   

Feito.

Clonando

Hacking

  • todo: informacoes sobre o codigo fonte e sua organizacao

Referencias